How to install phpMyAdmin by service in Centos?

Maxwell

New member
Joined
Mar 5, 2013
Messages
397
Points
0
Hi there,

How to install codes to install phpMyAdmin by service in Centos?
If possible, give me the details steps in detail

Thanks
M><A
 

yestyle

New member
Joined
Jul 1, 2012
Messages
189
Points
0
The first, you need to download the package before installations

Code:
wget http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
if you have not installed wget yet, type the code

Code:
sudo yum install wget
Now, let's start :D

Code:
sudo rpm -ivh epel-release*

yum install phpmyadmin
Installation Complete, restart mysql

Code:
sudo service mysqld start
Configuration for phpmyadmin

go to /etc/httpd/conf.d/phpmyadmin.conf

edit file on your ftp or via nano editor

Code:
sudo nano /etc/httpd/conf.d/phpMyAdmin.conf
if you don't have Nano for editing files
Install it
Code:
yum install nano
Edit
Allow from 127.0.0.1
and
Code:
Allow from None
to
Code:
Allow from all
After finishing it, restart Apache
Code:
service mysqld restart
Another ways is install by script, I will show you

go to /var/www/html where will put your phpMyadmin script

Code:
wget http://jaist.dl.sourceforge.net/project/phpmyadmin/phpMyAdmin/4.2.5/phpMyAdmin-4.2.5-all-languages.tar.gz
unzip file
Code:
tar -xzvf phpMyAdmin-4.2.5-all-languages.tar.gz
if phpMyAdmin-4.2.5-all-languages is a zip file
Code:
unzip phpMyAdmin-4.2.5-all-languages.zip
All done :)
 
Older threads
Replies
2
Views
2,713
Replies
6
Views
3,262
Replies
18
Views
6,359
Replies
5
Views
3,208
Replies
2
Views
2,011
Newer threads
Replies
2
Views
2,992
Replies
13
Views
4,679
Replies
2
Views
2,958
Latest threads
Hi
Replies
1
Views
44
Replies
1
Views
43
Replies
1
Views
45
Replies
1
Views
45
Recommended threads
Replies
9
Views
5,730
Replies
13
Views
2,399
Replies
3
Views
2,677
Replies
8
Views
4,292

Referral contests

Referral link for :

Sponsors

Popular tags

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top